Error integrating into Solution Builder: The field OrigoOccupationCode is required

31 views 02/10/2020 25/11/2021 0

This error message either means that you haven’t selected an occupation for the client, or have selected an occupation that isn’t one that we have in our dropdown.

For our occupations, we use an industry-standard Origo Occupation List, so when you are typing the occupation into your integration, you need to select one that comes up in the dropdown – once this is done, it should allow you to integrate successfully.

 

Was this helpful?